Page 9 of 9 FirstFirst ... 789
Results 161 to 163 of 163
  1. Member
    Join Date
    Sep 2006
    Location
    Harrisburg, PA
    Posts
    3,818
    #161
    I wanted to come back and thank all who have put together the great info in this thread. Since installing my Smartcraft gauge I have gone through 2 spring seasons, a fall and a winter. It is comforting to know what to do to properly warm the motor up. It is also scary to realize that I ran it for many years not knowing the damage I could have caused. In addition monitoring the gauge tipped me off to stuck thermostats that I was able to clear.

    Once again - thanks to all of you.
    2006 Triton TR196 / 200 Optimax

  2. #162
    Thanks for all that info Sherm! Hoping you and yours are staying safe..

    This is Mike who bought the 2013 P4 from you...any chance you are still having deals on the Merc monitor/smart gauges?
    Basscat P4

  3. Member
    Join Date
    May 2011
    Location
    Spangle, WA
    Posts
    5,092
    #163
    Sherm hasn't logged in since mid-January so you might want to contact him directly.
    _______

    Phil
    '09 Hewescraft ProV
    '09 150 Optimax


Page 9 of 9 FirstFirst ... 789

Similar Threads

  1. Cold running 250 ProXS
    By PumaMatt in forum Mercury - 3 Liter & 3 Liter High Performance
    Replies: 5
    Last Post: 02-24-2012, 02:19 PM
  2. 3.0l Optimax won't go in gear when cold
    By Tom Rollins in forum Mercury - 3 Liter & 3 Liter High Performance
    Replies: 5
    Last Post: 11-01-2010, 09:49 AM
  3. Possible causes for cold running engine??
    By RDM0535 in forum Mercury - 3 Liter & 3 Liter High Performance
    Replies: 2
    Last Post: 10-30-2010, 04:53 AM
  4. -08 175 pro xs running very cold!
    By Bola in forum Mercury - 3 Liter & 3 Liter High Performance
    Replies: 10
    Last Post: 04-09-2009, 08:30 AM
  5. 99 200 hp efi / hard to keep running when cold
    By hvtexskeeter in forum Yamaha Motors
    Replies: 4
    Last Post: 09-01-2005, 01:37 AM

Tags for this Thread