Results 1 to 13 of 13
  1. #1
    Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27

    Ultrex head/shaft sliding forward while running the big motor among other questions

    So I bought my 80/45 ultrex with link about a month ago and I have 2 big concerns that I am looking for some hwlp with. The first being that while driving the boat with the big motor and the ultrex is stowed and even has the safety strap. the motor slides forward up the arm until it is to the safety strap and still wants to slide forward. any idea what is causing this?

    Also I have noticed it is squeaky when it is on spot lock and I am controlling it and making minor adjustments turns to the head of the ultrex any idea what is causing this?

  2.  
  3. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #2
    I called MK and they said take it to a dealer.

  4. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #3
    No one has experienced this issue?

  5. Member KCLOST's Avatar
    Join Date
    Sep 2006
    Location
    Kansas City
    Posts
    1,262
    #4
    I believe that a fishing buddy of mine who has the 112# ultrex has this problem but it does it when he lifts the motor up to stow on the deck.... I will check with him on this further...
    L. Strong
    2017 Nitro Z19
    Nitro State Team

  6. Member
    Join Date
    Sep 2015
    Location
    Northern California
    Posts
    79
    #5
    I am having the same issue. Let us know how it works out.

  7. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #6
    Any ideas?

  8. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    6,759
    #7
    It sounds like there is not enough tension on the mount/shaft when the motor is stowed. While on the trailer and standing by the motor in the stowed position are you able to move the motor on the mount like you are describing? I mean by simply pushing it up the shaft thru the mount?
    2013 Allison XB-21 BasSport Pro
    2016 Mercury Racing 300XS 1.62's

  9. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #8
    No I cant move it when its stowed. it really only shifts when the water is choppy and I am running.

  10. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #9
    The only thing I could come up with is to put a collar on the bottom of the bracket to hold the shaft in place. problem is would make adjusting the height a pain. I saw another thread in this forum that had the size and part number from fastnel. I am still open to ideas and would prefer a real solution, as it looks like this is an uncommon issue.

  11. Member Fishysam's Avatar
    Join Date
    Oct 2016
    Location
    North Dakota
    Posts
    3,462
    #10
    put 3 laps of electrical tape on the bottom, after a week or two peel it off and dont clean the glue residue, it will disappear soon enough, other people have used a cleaner product on the shaft that made this worse, so i wouldnt do that, just lake water and a rag
    Mercury 250 proxs 2B115089

  12. Member
    Join Date
    Jun 2018
    Location
    Alabama
    Posts
    75
    #11
    Electric tape and zip tie right under the head and leave it. Don't know about the squeaky issue...

  13. Member
    Join Date
    Feb 2016
    Location
    Baltimore, Maryland
    Posts
    27
    #12
    thanks for the idea, I may give it a try. But I fish tidal waters so I adjust the head height of the motor to fish shallow water.

  14. Member Fishysam's Avatar
    Join Date
    Oct 2016
    Location
    North Dakota
    Posts
    3,462
    #13
    Well after a week take the tape off but don't scrub the residue off, that little bit should hold it
    Mercury 250 proxs 2B115089