Results 1 to 16 of 16
  1. #1
    Member
    Join Date
    Apr 2016
    Location
    Crossett Arkansas
    Posts
    53

    Interference and is this a brushpile

    I have a couple of questions for you out there. The first one is, is all the blue marks on the left screen some sort of interference? If so, what can I do to get rid of it?

    Second, is this a brush pile on the bottom of the screen? If it is, I understand that there could be a large number of crappie (or other fish) in the pile, but in the one image are those all really fish? Also, why did the one image change to blue and red and look like the same kind of image as the other two. And lastly, the jagged white line on the bottom, does that represent the actual bottom or something different?

    It has been a very long time since I have had any electronics. Thank you in advance for your input.

    Attached Images Attached Images
    2011 Nitro Z7
    150 Mercury Optimax

  2.  
  3. Banned
    Join Date
    Jul 2015
    Location
    Harwick Pa
    Posts
    1,181
    #2
    While we await answers, what happened to the spider photo-bombing image 2?

  4. Member
    Join Date
    Jul 2015
    Location
    Minn
    Posts
    325
    #3
    I get the same blocky screen when I'm anchored on my Hds7 Touch it comes and goes, I never have it well I'm moving.
    I also get it with my Hds5 gen2 when I'm ice fishing useing a 20 degree ice transducer it comes and goes there also.

  5. Member
    Join Date
    Nov 2013
    Location
    Norway
    Posts
    3,224
    #4
    Get moving and turn off fish-id. :) Then repost screenshots.

    The blue stuff your are seeing is not interference, it is actual returns (echos) from something. But that might be anything from algea to air between the ducer and the water due to a bad install. So get moving, and then take more screenshots.

  6. Member
    Join Date
    Aug 2011
    Location
    Boerne, Texas
    Posts
    14,574
    #5
    With that glare I can’t see anything.

  7. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    6,892
    #6
    Is this a new install? I kinda think it is still in "new" mode? Are the initial setting done like installation of the correct transducer, noise turned on and surface interference turned on etc. Does that make sense? And of course do what they told you above. Don't forget to set the unit to shallow water not just fresh water in setup.
    2013 Allison XB-21 BasSport Pro
    2016 Mercury Racing 300XS 1.62's

  8. Member
    Join Date
    Jul 2007
    Location
    Benton, KY
    Posts
    6,476
    #7
    You may also have overlay downscan turned on the 2-D side. Turn it off till you get used to the unit. Please learn how to take and post a screenshot for the best possible help here.

  9. Member MonteSS's Avatar
    Join Date
    Aug 2011
    Location
    Central Virginia
    Posts
    1,849
    #8
    What a mess. Reset to defaults and start over

  10. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    6,892
    #9
    dont ya just love it when over 2 weeks go by and no response from the original poster?
    2013 Allison XB-21 BasSport Pro
    2016 Mercury Racing 300XS 1.62's

  11. Member
    Join Date
    Aug 2011
    Location
    Boerne, Texas
    Posts
    14,574
    #10
    Quote Originally Posted by AllyFishing View Post
    dont ya just love it when over 2 weeks go by and no response from the original poster?

    Seems to be the standard on most “I need help” post.

  12. Banned
    Join Date
    Jul 2015
    Location
    Harwick Pa
    Posts
    1,181
    #11
    almost as bad as when 10 people try helping with answers but the OP thanks just one person

  13. Member
    Join Date
    Feb 2016
    Location
    ga
    Posts
    205
    #12
    I may be hollowing at the guys after while, I have a new one still in the box.

  14. Member
    Join Date
    Jul 2007
    Location
    Benton, KY
    Posts
    6,476
    #13
    He may have deliberately screwed up the settings just to have a little fun with us

  15. Member
    Join Date
    Oct 2015
    Location
    Frisco TX
    Posts
    308
    #14
    Quote Originally Posted by Schins View Post
    While we await answers, what happened to the spider photo-bombing image 2?

    Dwight B
    Semper Fi
    2016 Ranger Z119C, Merc 225HP OptiMax Pro XS,
    Lowrance HDS12 Gen3 and HDS9 Gen3, Dual 8ft Blade Series Power Poles,
    Bob's 10" Action Series Jackplate

  16. Member
    Join Date
    Sep 2010
    Location
    NW Georgia
    Posts
    26,116
    #15
    Crab farts. "Phil Harris".
    Praying for a Cure

  17. Member
    Join Date
    Jan 2014
    Location
    Lawrenceville, GA
    Posts
    10
    #16
    The rights side is side imaging set to 35 feet wide. The center line is the boat track and the black on either side it the water until it hits bottom around 12 feet. The 2d side has a lot of interference and most likely needs to be adjusted. Look through some post here where folks have posted there settings.