Results 1 to 6 of 6
  1. #1
    Member
    Join Date
    May 2013
    Location
    Rock Hill Sc
    Posts
    17

    Helix losing source connection

    I have new Helix 12 Chirp units connected via Ethernet with only one transducer - after a few minutes of running the sonar on the unit sharing the transducer I get a message "lost 2d source"...does the same with SI and DI and reverts to the map view. I can go back to sonar and after a few minutes it repeats the same error message and always goes back to the map view.

    anyone have this issue? Suggestions?

  2.  
  3. Member
    Join Date
    Jun 2013
    Location
    So Cal
    Posts
    4,594
    #2
    Is this while the unit with transducer attached is working normally? Make sure you have sonar turned off on the unit without transducer attached.
    2014 Nitro Z8, Mercury 200 Optimax Pro XS,
    MinnKota Ultrex IPilot/Link
    HELIX12 CHIRP SI, HELIX10 SI/GPS, 998c HDSI

  4. Member
    Join Date
    May 2013
    Location
    Rock Hill Sc
    Posts
    17
    #3
    Yes the unit with transducer is running normally, I have them Ethernet connected and networked so I can run sonar on both units.

  5. Member mgeod's Avatar
    Join Date
    Aug 2005
    Location
    Phenix City Alabama
    Posts
    2,118
    #4
    I had something similar happening on my units. I found a dead port on my ethernet hub .. Moved cable to different port and no more issues

  6. Member
    Join Date
    Jun 2013
    Location
    So Cal
    Posts
    4,594
    #5
    Do you have SONAR turned off on the unit without transducer attached? Might check Ethernet connection to make sure not loose.
    2014 Nitro Z8, Mercury 200 Optimax Pro XS,
    MinnKota Ultrex IPilot/Link
    HELIX12 CHIRP SI, HELIX10 SI/GPS, 998c HDSI

  7. Bringer Of The 'Bird sfw1960's Avatar
    Join Date
    Mar 2010
    Location
    White Cloud, MI
    Posts
    9,020
    #6
    If you've had other machines, or swapped things around on that network - you might have to call a HB CS person to walk you thru the IP address rest sequence.

    I am wondering if you are not powering up the source unit long enough before trying to tap into it from the other.
    Robert Snarski
    Newaygo CTY, MI
    Helix12MSIG2N v1.84/Helix10MSI G2N v1.84/Helix10MDI G2N v1.84/Helix12SIG1 v1.83/ASGPSHSx2/iPilotLinkv2.15/2.04RC-1+2/ Helix5DI GPS-G2v1.83/XI 9 1521Ice