Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    May 2013
    Location
    Southeast Louisiana
    Posts
    12

    Question 1992 175XRI fuel issue--follow up finding

    1992 175XRI S/N OD165915
    Issue: When idling below 1500 rpm either in or out of gear the engine will kill due to lack of fuel supply. I will have to pump the bulb many times to refill the fuel system and the engine will restart. If I idle or run above 1500 rpm the engine will run all day no issues. I removed the fuel sending unit to look into each of the two 14 gallon tanks and both are clean. I regularly siphon gas out of each tank by removing the engine fuel connector, use the bulb to establish the syphon flow and the fuel flows freely until the portable tank usually 5 gallons is full with no apparent flow issues. All fuel lines in the boat only have been recently replaced hence this should not be the problem. I am leaning towards replacing the pulse fuel pump. Am I going in the right direction, or should I look else where? Thanks in advance for any suggestions.

    Follow-up: Apparently the last fuel pump rebuild was with non OEM kit. There were 2 sets of round diaphragms one rubber and the other a thin plastic. They were installed rubber as the sealing diaphragm and the thin plastic as a backing held in place by the expandable plastic pin. I think the diaphragms were too stiff to properly function at low speeds causing the fuel to be depleted.
    Last edited by mercuryxri; 01-24-2017 at 02:29 PM. Reason: Follow up

  2.  
  3. BBC SPONSOR Rich Z's Avatar
    Join Date
    Jun 2004
    Location
    Apex, NC
    Posts
    4,561
    #2
    Yes, replace or rebuild the lift pump.

  4. Member
    Join Date
    Jun 2013
    Location
    east texas
    Posts
    3,137
    #3
    could have reed broken also /does engine seem to smoke bad or run rough missing down on power ??????
    where the grass is green and the girls are pretty

  5. Member
    Join Date
    May 2013
    Location
    Southeast Louisiana
    Posts
    12
    #4
    Engine runs great no missing, great hole shot, no power loss, no excessive smoke

  6. Member
    Join Date
    Apr 2015
    Location
    Aurora Missouri
    Posts
    2,334
    #5
    Is the idle stabilizer module still hooked up on this motor...you know the little black box that sits on top of motor behind flywheel and the one everybody throws away?
    Bruce Phillips
    1989 176 Champion... 1995 135 merc

  7. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    72,823
    #6
    If pumping the primer bulb resolves the problem (ie: It's running out of fuel due to a fuel supply problem), follow the recommendations in the below link EXACTLY, addressing EVERY SINGLE item listed, all at the same time.

    Avoid straying from the recommendations- as doing so make leave you chasing problems for months (or longer):

    FUEL LINES AND PERFORMANCE PROBLEMS


    Dual Mercury Master Technician- for Mercury Outboards, Racing & Mercruiser Sterndrives in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 40 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  8. Member
    Join Date
    Nov 2014
    Location
    TN
    Posts
    110
    #7
    Quote Originally Posted by Rich Z View Post
    Yes, replace or rebuild the lift pump.
    X2