Thread: low rpm surge

Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1. #1
    Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136

    low rpm surge

    serial number-0t512962
    2002 225 optimax. 31 hours on new powerhead. 416 total hours
    Picked up a 2002 stratos 21xl magnum about 6 months ago with a 2002 225 optimax "my first merc" I have noticed at an idle it seems to be running a little rough at low rpms once I'm up on plain and moving you can notice anything at all runs great all the way up too 5700rpms where I'm getting 70.86 on gps with a 25p tempest. Curious if its a fuel issue seeing as in las vegas I have yet to find any ethanol free fuel. also I have been running 91 with merc quick clean every other tank with merc optimax oil. After doing some reading I am not so sure the 91 is such a great idea. Any ideas as to what could be going on.

  2.  
  3. Member
    Join Date
    Jan 2005
    Location
    hagerstown md
    Posts
    8,910
    #2
    Change it back to 87 octane the 91 will just carbon it up.

  4. Member
    Join Date
    Jul 2004
    Location
    Penn PA
    Posts
    9,228
    #3
    I would check/change the sparkplugs and replace the fuel filter for starters....
    Don't take others for granted, show appreciation.
    "Congratulations you just made the List"
    There is no substitute for experience!

  5. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    72,633
    #4
    +1 to both of the above comments- then see how it does.


    Dual Mercury Master Technician- for Mercury Outboards, Racing & Mercruiser Sterndrives in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 40 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  6. Member
    Join Date
    Dec 2013
    Location
    Spring Hope,NC
    Posts
    3,267
    #5
    Also you should be running quikleen every tank.

  7. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #6
    Thank you guys will fill it up with 87 from now on and also start running quikleen every tank will update after my next few trips on the lake. also replaced the fuel filter checked plugs and they seem fine not burned or fouled at all all gaped correctly

  8. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    72,633
    #7
    Make sure you're using NGK: IZFR5G, gapped at .032-.033" (ONLY). Torque plugs to 20 lbs/ft with a torque wrench.


    Dual Mercury Master Technician- for Mercury Outboards, Racing & Mercruiser Sterndrives in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 40 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  9. Member
    Join Date
    May 2011
    Location
    Spangle, WA
    Posts
    2,055
    #8
    Make sure when gapping your new plugs to only use a wire gauge gapper, not the round friction slide type or feeler gauge type. To keep fuel fresh between outings, you should also be using Quickare every time you refuel. See this post - Oil, Battery, Spark Plugs, Fuel and Fuel Additive Recommendations
    _______

    Phil
    '09 Hewescraft ProV
    '09 150 Optimax


  10. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #9
    Well update on the engine I again checked plugs nothing strange checked gap "mechanic by trade just not on boats" I have always used wire style gap tools. fuel filters were installed with the power head both fuel pumps replaced at the same time fuel system completely gone through before. I am almost positive my underlying issue showed up today wile fishing a tournament I noticed kind of a strange sound not loud or anything but enough so that I putted into a marina that was about 450 yards from where I was fishing got to the dock noise got a bit louder shut the engine down pulled the cowling off started the engine and herd this. Almost 100% positive that is a bad air compressor. you guys tell me now what do I do going forward obviously an air compressor but do I need to do anything else wile doing this.

  11. Member
    Join Date
    Oct 2016
    Location
    California
    Posts
    191
    #10
    Yep, that sound almost always means bad compressor. Unfortunately, the fuel/air system should be cleaned/validated when a compressor is replaced, due to the possibility of metal particles being passed through a failing compressor. Also, the two small plastic oil filters on the lines leaving the compressor should be replaced, the compressor water strainer should be cleaned, and the oil system should be re-primed.
    David Patten
    Automotive and marine technician.

  12. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #11
    I am going to pull the air compressor off and take a look if I see any metal anywhere I will get the fuel system checked out but if I dont see anything could I get away with not doing the fuel system i will get everything else done I just have nobody local that can do it I haven't given don a call yet but I plan on it seems like he takes care of the guys on this forum.

  13. Member
    Join Date
    Jul 2004
    Location
    Penn PA
    Posts
    9,228
    #12
    Sure you can, but you run the risk of destroying the motor.
    Don't take others for granted, show appreciation.
    "Congratulations you just made the List"
    There is no substitute for experience!

  14. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    72,633
    #13
    Or a very high probability of trashing EVERY Direct (air) Injector.... OR both.

    Injectors are often damaged by metallic particles... you're MUCH better off to know NOW (as compared to later... after replacing a powerhead).


    Dual Mercury Master Technician- for Mercury Outboards, Racing & Mercruiser Sterndrives in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 40 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  15. Member
    Join Date
    Dec 2016
    Location
    Alabama
    Posts
    42
    #14
    That's how my buddies boat sounded. Wow

  16. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #15

    finally had a little time to get out and yank the pump off so far this is what I have seen.

  17. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    72,633
    #16
    Upper seal has definitely failed- time for a replacement compressor, return oil line filters (2), and have rails/injectors/hoses cleaned (and injectors validated/serviced).


    Dual Mercury Master Technician- for Mercury Outboards, Racing & Mercruiser Sterndrives in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 40 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  18. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #17
    Quote Originally Posted by EuropeanAM View Post
    Upper seal has definitely failed- time for a replacement compressor, return oil line filters (2), and have rails/injectors/hoses cleaned (and injectors validated/serviced).
    I actually sent you an email to integrity for a quote on getting everything checked out. Tracked a compressor down and will be speaking with you about getting the rest of the pieces parts I will be needing.

  19. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #18
    Well I sent my injectors out to don have all the parts I need for the engine sitting at the house but I wont be seeing the injectors back till mid may. I have three tournaments in April that I cant miss so probably just going to launch the boat and fish with the trolling motor right around the marina now my question for you guys is at the moment I just have some tape covering all the open holes and hoses that are not hooked up do you guys think that will be okay to fish with plan is to launch the boat and fish with in sight of the marina all day.

  20. Member
    Join Date
    Jul 2004
    Location
    Penn PA
    Posts
    9,228
    #19
    "Mid May"...........I feel sorry for you.
    Don't take others for granted, show appreciation.
    "Congratulations you just made the List"
    There is no substitute for experience!

  21. Member
    Join Date
    Dec 2016
    Location
    Las Vegas
    Posts
    136
    #20
    Yea you are telling me I'm going to miss the entire spawn out here pretty bummed longest ill have been with out a boat since I started fishing alone.

Page 1 of 2 12 LastLast