Page 31 of 35 FirstFirst ... 212930313233 ... LastLast
Results 601 to 620 of 691
  1. Moderator Doug Vahrenberg's Avatar
    Join Date
    Sep 2005
    Location
    Higginsville, MO
    Posts
    22,195
    #601
    Quote Originally Posted by Pipe Rat View Post
    I cant seem to download the Onix patch file 2.720. My computer is asking me what app I want to open the file with. I had no problem downloading and installing the 2.7 Onix software update. Any ideas?
    "X" are International Versions with more languages, meet CTICK standards, etc that allow them to be sold internationally.
    --


    http://www.dougvahrenberg.com/

    BASS Central Open- Competitive Bass Angler and Humminbird Guru
    Visit my website to learn about my sponsor's products, fishing tips and techniques.

    Learn More About Humminbird Side Imaging Visit: http://groups.yahoo.com/group/sideimaginggroup/

  2. Member
    Join Date
    Jun 2014
    Location
    Corinth tx
    Posts
    428
    #602
    I just ordered 2 onix 8 ct si units that will be here Monday . I can't wait to get these hooked up and going. But I have a couple of questions.
    1. My boat a 2013 fx21 has a built in shoot through the hull transducer for 2d sonar. Will this work with the Onix unit?? If so, do I need any adapter or anything??

    2. My trolling motor has a built in transducer. I have a Minn Kota fortrex, will this transducer work with the onix? Answer will it need any special adapter ???

    3. If I download the new software, assuming it isn't already on the units, will these above mentioned transducers work with the chirp sonar??

    4. What cable do I need to link the 2 onix units together? Is it the same cable as the core units??

    Thank you for your help and support... That is what makes this place rock!!!

  3. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #603
    Quote Originally Posted by skeeter james View Post
    I just ordered 2 onix 8 ct si units that will be here Monday . I can't wait to get these hooked up and going. But I have a couple of questions.
    1. My boat a 2013 fx21 has a built in shoot through the hull transducer for 2d sonar. Will this work with the Onix unit?? If so, do I need any adapter or anything??

    2. My trolling motor has a built in transducer. I have a Minn Kota fortrex, will this transducer work with the onix? Answer will it need any special adapter ???

    3. If I download the new software, assuming it isn't already on the units, will these above mentioned transducers work with the chirp sonar??

    4. What cable do I need to link the 2 onix units together? Is it the same cable as the core units??

    Thank you for your help and support... That is what makes this place rock!!!

    1. Depends on what sonar brand transducer you have for shoot-thru now.

    2. If you are going to use the SI transducer on the trolling, you won't use the US2

    3. The built-in CHIRP uses the standard transducer-- no hardware change.

    4. Same Ethernet cable--AS EC 20 E is the 20' version.
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  4. Member jimmybass2's Avatar
    Join Date
    Nov 2008
    Location
    Ixonia, WI
    Posts
    2,039
    #604
    1. If it's a Humminbird CORE unit transducer, then an AD 1429 adaptor will allow the Onix to connect to it. Then a AS 14 SIDB Y cable will be needed to run both the in hull and NEW Onix SI transducer. You can then mount the new SI ducer up and out of harms way.

    2. Someone else will answer.

    3. Yes to CHIRP

    4. You need the correct length of Ethernet cable. Example: AS EC 20e is the 20 footer. They are available in 2, 10, 15, 20.

    Let us know if you need anything else.
    Jimmy Young
    2013 Nitro Z-9
    Mercury 250 ProXS
    MercMonitor level 3
    Atlas 10" Hydraulic Jackplate
    Humminbird SOLIX 12 CHIRP MEGA SI GPS
    Humminbird ONIX 8ci CT
    Humminbird ONIX 10ci NT, RC-1 remote at bow
    Humminbird HELIX 12 DI G2N at bow
    Humminbird 360
    Lakemaster SmartStrike Mapping
    Motorguide TR109 Tour Edition
    Dual Power-Pole Sportsman II
    BlueWaterLED Pro Boat & Rod Locker Kits

  5. Member
    Join Date
    Jun 2014
    Location
    Corinth tx
    Posts
    428
    #605
    Thank you guys for your help and knowledge... That's exactly why I ask my questions here....

  6. Member
    Join Date
    May 2012
    Location
    Harrison AR
    Posts
    4,736
    #606
    Can i make my keypad buttons light up while using them? I was outside toying with the unit in pitch dark and the buttons wouldn't light up. They do when I turn it on and at other times but I was sitting in the boat studying maps and the buttons weren't lighting up. I've looked in settings but can't find anything.

  7. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #607
    Push the Power button, turn on Night Mode and then turn it off.
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  8. Member
    Join Date
    Jul 2011
    Location
    Titus, Ala. Lake jordan
    Posts
    121
    #608
    I'm asking for help before buying the wrong thing. I'm looking to buy an Onyx 10 CI SI NT, can I rig this to be able to use it while up and running and if so what transducer will in need. Any help would be appreciated. Also does anyone know of a good person for installation in Alabama?
    Last edited by db_hud; 01-24-2017 at 02:33 PM. Reason: to add

  9. Member
    Join Date
    Feb 2014
    Location
    FTW Texas
    Posts
    1,848
    #609
    "Up and running"? Does this mean while on plane? If so then yes. Depending on your boat would depend if you could a use a shoot thru.

  10. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #610
    Quote Originally Posted by db_hud View Post
    I'm asking for help before buying the wrong thing. I'm looking to buy an Onyx 10 CI SI NT, can I rig this to be able to use it while up and running and if so what transducer will in need. Any help would be appreciated. Also does anyone know of a good person for installation in Alabama?
    It's no different than any other sonar unit, you need water contact for the transducer to get depth at speed. That can be a properly installed transom transducer or a shoot-thru in the bilge if you hull is suitable for that installation type.

    For SI units and shoot-thru takes the SI transducer on the transom and another transducer in the bilge for shoot-thru. The two transducers connected to the display with a Y cable. Getting the shoot-thru installed properly is the key.

    The shoot-thru can be the one made for ONIX units, or one that you already have installed used with a Humminbird or Lowrance unit. Just need adapters to use the non-ONIX one.

    The ONIX shoot-thru is XP 14 20
    The ONIX Y cable is AS 14 SI DB Y
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  11. Member
    Join Date
    Feb 2017
    Location
    Texas
    Posts
    5
    #611
    I have an onix 10 CI SI bought it back in May 2014. Have the latest and greatest software update loaded and have been having issues off and on with the depth not showing up. I can see the bottom using the screen but digital depth is not there and sometimes bottom goes away and just verticle lines on the screen. I have a XP 14 20 with the hummminbird AS 14 SI DB Y cable along with the transducer that came with the unit. does anyone have the same issues? I can restore my defaults and unit works great for a while but then goes back to having issues. I also am running a deep cycle battery just for this unit due to it shutting down all of the time when I would run it to a trolling motor battery or my cranking battery.

  12. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #612
    Quote Originally Posted by froggin67 View Post
    I have an onix 10 CI SI bought it back in May 2014. Have the latest and greatest software update loaded and have been having issues off and on with the depth not showing up. I can see the bottom using the screen but digital depth is not there and sometimes bottom goes away and just verticle lines on the screen. I have a XP 14 20 with the hummminbird AS 14 SI DB Y cable along with the transducer that came with the unit. does anyone have the same issues? I can restore my defaults and unit works great for a while but then goes back to having issues. I also am running a deep cycle battery just for this unit due to it shutting down all of the time when I would run it to a trolling motor battery or my cranking battery.
    Anyone can have an issue with a shoot-thru, so I suggest you disconnect the Y cable and connect just the SI transducer and see if you get the same results. That will let you know if the transducer is the issue or the unit itself.

    If the SI transducer does OK, you may want to remove it, test it, then either re-install or replace it.
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  13. Member
    Join Date
    Feb 2017
    Location
    Texas
    Posts
    5
    #613
    Thanks Wayne, I will give it a shot tomorrow.

  14. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #614
    Quote Originally Posted by froggin67 View Post
    Thanks Wayne, I will give it a shot tomorrow.
    One more thing you can test is connecting the shoot-thru directly to the unit to verify that the Y cable is not the issue.
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  15. Member jimmybass2's Avatar
    Join Date
    Nov 2008
    Location
    Ixonia, WI
    Posts
    2,039
    #615
    Also be aware that the "Depth" is a separate setting from the transducer used on an Onix. Here is a pic that shows where the setting is made. Set Depth (1) to the transducer you want.

    I always turn auto-config off and force the unit to use the transducer that I want.



    Jimmy Young
    2013 Nitro Z-9
    Mercury 250 ProXS
    MercMonitor level 3
    Atlas 10" Hydraulic Jackplate
    Humminbird SOLIX 12 CHIRP MEGA SI GPS
    Humminbird ONIX 8ci CT
    Humminbird ONIX 10ci NT, RC-1 remote at bow
    Humminbird HELIX 12 DI G2N at bow
    Humminbird 360
    Lakemaster SmartStrike Mapping
    Motorguide TR109 Tour Edition
    Dual Power-Pole Sportsman II
    BlueWaterLED Pro Boat & Rod Locker Kits

  16. Member
    Join Date
    Feb 2017
    Location
    Texas
    Posts
    5
    #616
    I was also wondering if I could be getting cross talk between the 2 transducers seeing how my SI / DI was mounted on the transom step and the in hull is mounted in bilge area right in front of were the plug goes.

  17. Member Wayne P.'s Avatar
    Join Date
    Jan 2010
    Location
    Charlottesville, VA
    Posts
    22,771
    #617
    Quote Originally Posted by froggin67 View Post
    I was also wondering if I could be getting cross talk between the 2 transducers seeing how my SI / DI was mounted on the transom step and the in hull is mounted in bilge area right in front of were the plug goes.
    Physically impossible since you just have one 2D sonar source. The 2D crystal in the SI transducer is not connected using a Y cable.
    Wayne Purdum
    Charlottesville, Va.
    Helix 12 SI, ONIXCI 10 NT SI, 1198c SI, 1198cSI, bow 360, RC-1
    1.400,--------3.040, -----------7.670, ----7.670----2.030

  18. Member
    Join Date
    Feb 2017
    Location
    Texas
    Posts
    5
    #618
    Jimmy, when I go to the data source, there is no choice in transducers. Just none.

  19. Member jimmybass2's Avatar
    Join Date
    Nov 2008
    Location
    Ixonia, WI
    Posts
    2,039
    #619
    Quote Originally Posted by froggin67 View Post
    Jimmy, when I go to the data source, there is no choice in transducers. Just none.
    Then you absolutely need to do what Wayne talked about above and test the SI/DI and the glassed in 2D each without the Y cable so we can determine what's not working.
    Jimmy Young
    2013 Nitro Z-9
    Mercury 250 ProXS
    MercMonitor level 3
    Atlas 10" Hydraulic Jackplate
    Humminbird SOLIX 12 CHIRP MEGA SI GPS
    Humminbird ONIX 8ci CT
    Humminbird ONIX 10ci NT, RC-1 remote at bow
    Humminbird HELIX 12 DI G2N at bow
    Humminbird 360
    Lakemaster SmartStrike Mapping
    Motorguide TR109 Tour Edition
    Dual Power-Pole Sportsman II
    BlueWaterLED Pro Boat & Rod Locker Kits

  20. Member
    Join Date
    Feb 2017
    Location
    Texas
    Posts
    5
    #620
    Had head up rear. Was trying to adjust data source out of water. Once I got on the water, it showed 2D transducer (Lost). I selected that and it worked. The only thing I noticed was when I get about 3.5 foot of water, it goes away. When I get deeper than about 3.5 foot of water, it comes back. Is this normal? I have had humminbird units before read shallower.

Page 31 of 35 FirstFirst ... 212930313233 ... LastLast