Results 1 to 19 of 19
  1. #1
    Member cowtrimmer's Avatar
    Join Date
    Jun 2004
    Location
    Waterloo,Wisc
    Posts
    40,607

    Exclamation Enter button, typing problem, smileys not working ?

    Last edited by cowtrimmer; 12-06-2015 at 09:03 AM.
    Posted from my android using tapatalk

    If a word in the dictionary were misspelled, how would we know?

  2.  
  3. Member
    Join Date
    Jun 2004
    Location
    Spring Grove
    Posts
    1,267
    #2
    Thanks...........this worked and it had been driving me crazy.

  4. Member
    Join Date
    May 2014
    Location
    Oklahoma
    Posts
    104
    #3
    Holy Moly ! I have fought this since joining! glad I stumbled across this

  5. Member
    Join Date
    Nov 2009
    Location
    Lexington S.C.
    Posts
    4,995
    #4
    Thanks

  6. Member
    Join Date
    Jul 2008
    Location
    Pearl, Ms
    Posts
    5,951
    #5
    Thanks Cowtrimmer that was getting old!!!!!!



  7. Champion Boats Moderator Lea's Avatar
    Join Date
    Jul 2004
    Location
    Franklin, VA
    Posts
    50,358
    #6
    Didn't work either way...

    oops, now it did!! Thanks, Jeff!!!!!
    Last edited by Lea; 08-02-2014 at 01:45 PM.

  8. Member
    Join Date
    Jun 2004
    Location
    Sperry, OK.
    Posts
    3,277
    #7
    Thanks, now mine work again.

  9. Member
    Join Date
    May 2012
    Location
    NW Valley/AZ
    Posts
    513
    #8
    I have tried both and it still won't work...Hmmm...

  10. Member
    Join Date
    May 2012
    Location
    NW Valley/AZ
    Posts
    513
    #9
    I think I got it working now...Been driving me crazy...

    Thanks

  11. Member
    Join Date
    Dec 2005
    Location
    Lake St. Louis, MO
    Posts
    8,604
    #10
    test
    Tom Herndon
    Lake St. Louis, MO
    1997 Champion 186DCX Elite
    1997 175 HP Merc

  12. Member
    Join Date
    Jun 2004
    Location
    Rochester Ma.
    Posts
    4,989
    #11
    Thank you Jeff, I have been going nuts with this ?

  13. Member
    Join Date
    Mar 2014
    Location
    Lawton,OK/Possum Kingdom,TX
    Posts
    183
    #12
    Thanks. Working now.
    2013 Skeeter ZX21 Yamaha 250SHO

  14. Member
    Join Date
    Apr 2014
    Location
    Blanchard, La.
    Posts
    129
    #13
    Looks like its working, now. Thanks.

  15. Member drillsgt67's Avatar
    Join Date
    Dec 2009
    Location
    Central
    Posts
    148
    #14
    link is showing not found??
    Hardy O
    2014 skeeter ZX20
    Yamaha 250 SHO

  16. Member
    Join Date
    Jun 2014
    Location
    Topeka Kansas
    Posts
    2,922
    #15
    same here, not working link not found

  17. Member cowtrimmer's Avatar
    Join Date
    Jun 2004
    Location
    Waterloo,Wisc
    Posts
    40,607
    #16
    Quote Originally Posted by drillsgt67 View Post
    link is showing not found??
    Thats the addy for a previous server, I updated the link so it should be working.
    Posted from my android using tapatalk

    If a word in the dictionary were misspelled, how would we know?

  18. Member
    Join Date
    Jun 2004
    Location
    Bull Shoals
    Posts
    3,453
    #17
    Ok this needs to be PINNED at the top of every forum. I have been having all kinds of issues but not taking the time to find the solution.

    Man this fixed everything and I can type normal again.

  19. Member Sirius Rich's Avatar
    Join Date
    Dec 2006
    Location
    Houston, Texas
    Posts
    2,659
    #18
    Now I can't edit a post........



  20. Member
    Join Date
    Aug 2016
    Location
    Siloam Springs, Arkansas
    Posts
    58
    #19
    test ty