Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34
  1. Member Ranger519VS's Avatar
    Join Date
    Mar 2011
    Location
    Traverse City, Michigan
    Posts
    3,476
    #21
    Quote Originally Posted by boatdoctor View Post
    Ops..... where to get the special wrench to remove the cap ????
    Its called a spanner wrench and you can buy one at Sears and other locations. They have an adjustable model so it fits a variety of applications.
    Butch Derickson
    2011 Z521 w/250 hp SHO
    Traverse City, Michigan

  2. Member Kevin R.'s Avatar
    Join Date
    Jun 2004
    Location
    Denton, Texas
    Posts
    22,624
    #22
    Quote Originally Posted by boatdoctor View Post
    I would like to see a pics of the wrench ...... Thanks ( donchicho71@hotmail.com )
    Sorry, forgot to post pics of the wrenchs I made. I just use drill bits in the holes. Worked great for me.
    20140409_194816.jpg

  3. Member
    Join Date
    Jan 2005
    Location
    Victoria
    Posts
    114
    #23
    great info- I have two that I need to do! Took one to our local marine shop and guess what, still leaking when I got it back from them a month later!! Figure I can do just as good of a job as they did, or at least try.

  4. Member
    Join Date
    Jan 2011
    Location
    Flintstone
    Posts
    75
    #24
    I'm having serious issues with bleeding the air. Any tips or a process on how to do this effectively?

  5. Member Kevin R.'s Avatar
    Join Date
    Jun 2004
    Location
    Denton, Texas
    Posts
    22,624
    #25
    Go to a farm supply store and get a mid size syringe for shots in cows/horses, and a carb vent hose for lawn mowers, sold in one ft lengths at most hardware stores and fill the syringe with fluid, purge air out of the end of the hose, stick the tube into the fill port, push the up button on the trim, and push the fluid in, hold switch at full tilt for 5 seconds, let rest for a few, repeat until full. Go full up and down a few time to help self purge.

  6. Member B Robinson's Avatar
    Join Date
    Aug 2010
    Location
    central Nebraska
    Posts
    39
    #26
    I'm currently going thru this with my 2000 OX66 VMAX 150. One thing that I don't believe is mentioned here, is taking a good hard look at the ram rods themselves. I've taken both of mine out due to seal leaks, and they have some nicks and marks in them. I've been told to sand them out the direction they're going, which is around the shaft, not down the shaft, if that makes sense. I took one out, sanded it down, installed it with the original seals, and it doesn't seem to be leaking at this time, but we'll see how it does this week. Working on the other one tonight as it has some marks in it as well. The tops of mine aren't mushroomed as what's been described on here previously, but they need smoothed out nonetheless. Hope this helps, and I'll update the leakage situation. Would be nice not to have an oil slick behind me on the lake like the Exxon Valdez. Jeesh.
    2002 Lund ProV 2025 Magnum /Yamaha 200 HPDI

  7. Member
    Join Date
    Feb 2010
    Location
    Athens, AL
    Posts
    253
    #27
    I just had one of the small trim rods replaced, seals and all by my mechanic. I'm not sure I have all the air out. It is still squealing on up cycle. I have trimming up and down several time and while it is all the way up I have been loosening the fill plug to release the air. Did you have to do this several times.

  8. Member Kevin R.'s Avatar
    Join Date
    Jun 2004
    Location
    Denton, Texas
    Posts
    22,624
    #28
    Not too much. It says its self purging on all the reading I did. Mine still makes alittle noise when its at the top of the stroke.

  9. Member
    Join Date
    Oct 2011
    Location
    chula vista
    Posts
    104
    #29
    looks like I have leaking seals now. made arrangements to get them replaced while I am in Louisiana next month. tried to add fluid this past weekend with no luck. looks like I have to find the syringe mentioned above. thanks.

  10. Member
    Join Date
    Jan 2009
    Location
    Richmond Hill
    Posts
    108
    #30
    Great post
    Last edited by Smiffster76; 09-28-2015 at 04:10 PM.

  11. Member
    Join Date
    Nov 2004
    Location
    Columbus, Indiana
    Posts
    3,083
    #31
    Just an addition for what I found with mine after fighting a leak and replacing seals and still leaking. Check the play on the piston in the caps. My caps were worn and allowed the Pistons to move enough during the trim cycle that is was allowing seals to leak. Since motor is 14yo, I just went ahead and got the full piston sub assy's and replaced and all is good with the world again. Piston caps would have probably worked, but the Pistons had some knocks that I had cleaned up and figured I should just replace it all.

  12. Member
    Join Date
    Jul 2014
    Location
    KALKASKA MICHIGAN
    Posts
    1,018
    #32
    This may help someone, the o-rings on the trim cylinders are -221 for the cap seals and -218 for the piston seal. Looks like they are $6 each or so from Yamaha and about .10C each from a good hydraulics store. I have not taken the time yet to cross the rod wiper and seal for the rod cap yet but for almost $60 dollars with shipping I just may have some built. The rods are a weird size [I am sure that is done for a reason!] CJ
    2002 X19 200HP OX66 HO Vmax,HPDI lower, it lives, thanks Hydro Tec.

  13. Member
    Join Date
    Jan 2011
    Location
    Ofallon, MO
    Posts
    1,245
    #33
    Quote Originally Posted by Todd 450r View Post
    I'm having serious issues with bleeding the air. Any tips or a process on how to do this effectively?
    I struggled with trap air for 2 hours yesterday. I was just about ready to through the wrench in! I only replaced the trim seals as the tilt seals were fine. What I found out was, there was trapped air in the trim assembly causing the internal cavitation or air pockets. I loosened the tilt cap, added a little fluid to the cylinder and tightened it all back up and BOOM, that fixed it.

  14. Member
    Join Date
    May 2013
    Location
    duson la
    Posts
    1,309
    #34
    Guys I have a 2013 HPDI 150, I had to replace both power cylinders on my trim 6 months after I bought the motor due to seals blowing out no problem it was under warranty. So last week they the seals went out again allowing water to get in. only rebuilding this time due to its on my dime. Is there anything Iím doing wrong or should be doing or is just bad luck. The boat only is used 10-15 times per year.
    Thanks


Page 2 of 2 FirstFirst 12