Results 1 to 17 of 17
  1. #1
    Member MarkNY's Avatar
    Join Date
    Jun 2004
    Location
    Canajoharie
    Posts
    20,083

    IE 10 and Enter key problems

    If you just downloaded IE10 and your "enter key" does not work to make a new line while posting here is a couple work arounds.

    1. Switch to compatibility mode from your address bar. In compatibility mode your enter key should work again.

    2. I don't like compatibility mode because it changes my fonts and total appearance of the forum so this is another work around without
    having to switch it to compatibility mode.
    This only works if your computer has a separate numbers keypad. First make sure num lock is turned on. Then press and hold the
    Alt key while tying in 0013 from your keypad. Then release Alt key, your cursor should move down to the next line. Repeat for extra lines.

  2.  
  3. Banned
    Join Date
    Apr 2008
    Location
    Zebulon, NC
    Posts
    5,286
    #2
    Didn't know MS even still made a browser .

  4. Member MarkNY's Avatar
    Join Date
    Jun 2004
    Location
    Canajoharie
    Posts
    20,083
    #3
    I have tried several different browsers and I still prefer IE

  5. Illinois Club | PC/Mac Tips & Tweaks Moderator sgt93's Avatar
    Join Date
    May 2007
    Location
    IL
    Posts
    29,717
    #4
    Quote Originally Posted by MarkNY View Post
    I have tried several different browsers and I still prefer IE
    2017 Hobie Mirage Outback
    Twitter & Instagram: @SSgt93
    I don't subscribe to threads. PM if you need me.

  6. Member cashion1's Avatar
    Join Date
    Sep 2012
    Location
    Iowa
    Posts
    3,405
    #5
    Going to try this now.

    Awesome. Enter key now working. However, the Alt and 0113 only left a q in the space and did nothing about fixing enter key for my machine.

    Anyway, Thank You very much for the fix.

  7. Member MakhuluBass's Avatar
    Join Date
    Jun 2007
    Location
    South Africa
    Posts
    72
    #6
    Thank you for the fix.

    I also found this frustrating with IE 10.

    2007 Nitro 482 150HP Optimax

  8. Member cowtrimmer's Avatar
    Join Date
    Jun 2004
    Location
    Waterloo,Wisc
    Posts
    40,888
    #7
    For a little bit of a more permanent solution.

    On Internet Explorer 10, go to
    Tools
    Compatibility View Settings
    Add "bbcboards.net"
    Posted from my android using tapatalk

    If a word in the dictionary were misspelled, how would we know?

  9. Member MarkNY's Avatar
    Join Date
    Jun 2004
    Location
    Canajoharie
    Posts
    20,083
    #8
    Quote Originally Posted by cowtrimmer View Post
    For a little bit of a more permanent solution.

    On Internet Explorer 10, go to
    Tools
    Compatibility View Settings
    Add "bbcboards.net"
    I posted that above too, lol. But as I said compatibility mode makes other unwanted changes to the appearance of the whole forum.
    The Alt/0013 works to make spaces without going into compatibility mode.

  10. Member
    Join Date
    Jun 2012
    Location
    Valparaiso, Indiana
    Posts
    3,945
    #9
    Thx for the solution guys.

  11. Louisiana Club/ PC/Mac Tips & Tweaks Moderator barchief's Avatar
    Join Date
    Jun 2004
    Location
    Luling
    Posts
    7,393
    #10
    has anyone tried shift+enter? I have not loaded IE10 yet, but shift+enter has worked on many other sites and programs to move to a different line.

  12. Evinrude/Johnson Motors / SC Club Moderator ChampioNman's Avatar
    Join Date
    May 2004
    Location
    Crawfordville, FL/Lake Hartwell, SC
    Posts
    60,450
    #11
    Noticed that when in compat mode on IE 10 that the enter key works OK but when you go to IM's you loose the ability to send messages but you still have your IN box. Just no settings on the left side. I've just got a Win 8 machine and may try to down load Chrome and try it.

  13. Member MarkNY's Avatar
    Join Date
    Jun 2004
    Location
    Canajoharie
    Posts
    20,083
    #12
    Cory, shift+enter does not work for me. The only thing that does is either using compatibility mode or holding alt while typing 0013 on the number pad.
    I have noticed some of the other vBulletin forums I post on don't have this problem either.

  14. Evinrude/Johnson Motors / SC Club Moderator ChampioNman's Avatar
    Join Date
    May 2004
    Location
    Crawfordville, FL/Lake Hartwell, SC
    Posts
    60,450
    #13
    Going to FireFox fixed my enter key issue.

  15. Member MarkNY's Avatar
    Join Date
    Jun 2004
    Location
    Canajoharie
    Posts
    20,083
    #14
    Yeah I downloaded Firefox and am getting used to it. It works good and its a little faster but I like some of the features of IE better.

  16. Member Stumps's Avatar
    Join Date
    Apr 2011
    Location
    Uxbridge Ont .Ca
    Posts
    768
    #15
    Quote Originally Posted by MarkNY View Post
    Yeah I downloaded Firefox and am getting used to it. It works good and its a little faster but I like some of the features of IE better.
    Not sure what features it would have over FF but I am sure there is a addon or plug in for it

  17. Member
    Join Date
    Jun 2004
    Location
    Bull Shoals, AR
    Posts
    10,757
    #16
    That fixes the Enter key issue, but I still can't post Smileys.

  18. Member
    Join Date
    Jun 2004
    Location
    Bull Shoals, AR
    Posts
    10,757
    #17
    Got rid of IE 11 and went back to IE9. Problem solved