Results 1 to 13 of 13
  1. #1
    Member
    Join Date
    Mar 2012
    Location
    North Augusta, SC
    Posts
    802

    NOCO charger shows green indications soon after charging

    Maybe an hour or less after a full day of fishing and the charger will turn green for all three banks (10/3). Is that normal? In the past it usually took several hours for a full charge with other boats I have had.
    The trolling motor doesnít seem as strong as it should be. Starting the boat sounds sluggish. Especially on a cold morning. And itís a 4 month old X2 AGM. But when I put a manual charger on them the amps are way down. And when I measure voltage during charging I get a higher reading so it IS working. But the quick green lights throw me off.
    2013 Pantera 4
    2012 Opti 200 Pro XS
    25 Tempest plus

  2. Member
    Join Date
    Aug 2009
    Location
    pickwick tn
    Posts
    298
    #2
    i would take it to a auto store and load test the battery

  3. Member
    Join Date
    Jul 2009
    Location
    Benton, KY
    Posts
    4,072
    #3
    Take voltage readings on each battery several hours after the charger is off.

  4. Member
    Join Date
    Mar 2014
    Location
    Unionville, NC
    Posts
    8,840
    #4
    Is this a new to you boat? Those Optimax's are slow to crank on the first start of the day. At least mine is, as well as several others on BBC. Then they crank up fine the rest of the day.

    Otherwise, if it's slow to crank all day I'd get the battery load tested, as mentioned above.
    2014 Triton 18XS w/ Merc 150 ProXS

  5. Member Rangerdeepv's Avatar
    Join Date
    Jan 2016
    Location
    Illinois
    Posts
    2,574
    #5
    My Opti always needs a few extra seconds and seems to 'wake up' slowly first time turning over. Would not hurt to check the battery(s) anyway.

  6. Member RazorCat's Avatar
    Join Date
    Nov 2012
    Location
    Texarkana, Ark.
    Posts
    18,441
    #6
    My Opti has been cold natured on the first start for all the years I've owned it. Old battery, new battery. Didn't matter. After that it starts as soon as you touch the key for the rest of the day. I will say it it is slightly better with a new lithium 125ah cranker. But, it still hesitates a bit on the first time.
    BassCat Sabre FTD
    Mercury 150 Optimax
    "It's just fishing"

  7. Member
    Join Date
    Dec 2018
    Location
    Kelseyville Ca
    Posts
    2,763
    #7
    My noco 4 bank goes green within a couple hours on TM batteries.Starting battery goes green within a few minutes as motor charges it.Its been on the boat for 7 years.

  8. Member
    Join Date
    Mar 2012
    Location
    North Augusta, SC
    Posts
    802
    #8
    I think you guys have cleared up most of my concerns. I had a 90 Optimax up until 2 years ago but don’t remember it being sluggish. This Pro XS is sluggish but only on the first crank as you’ve said. I didn’t know that was a characteristic of the Opti.
    2013 Pantera 4
    2012 Opti 200 Pro XS
    25 Tempest plus

  9. Member WB's Avatar
    Join Date
    Jan 2006
    Location
    Abilene TX, (The Big Country)
    Posts
    17,060
    #9
    Bad charger

  10. Member
    Join Date
    Aug 2011
    Location
    Pearland
    Posts
    48
    #10
    What group is your X2AGM starting battery? 24, 27,....?

  11. Member
    Join Date
    Mar 2012
    Location
    North Augusta, SC
    Posts
    802
    #11
    Quote Originally Posted by Moonshadow View Post
    What group is your X2AGM starting battery? 24, 27,....?
    Group 31. On the Mercury 3.0 page they are so adamant about the battery being stronger than what Mercury’s minimum is I went and bought the biggest one I could find. I was/ am having a problem periodically and the battery was said to be the possible cause. It wasn’t though.
    2013 Pantera 4
    2012 Opti 200 Pro XS
    25 Tempest plus

  12. Member
    Join Date
    Nov 2010
    Location
    Ontario
    Posts
    1,333
    #12
    My 2012 75hp Optimax starts immediately first thing in the morining , cold. My Minn Kota charges my starting battery and both trolling motor batteries. Optimax motors need high current to start, maybe your Noco charger is not charging or your battery needs to be replaced.

  13. Member
    Join Date
    Sep 2017
    Location
    Jasper Alabama
    Posts
    842
    #13
    My nocco i had that came with my boat would not charge my batterys fully. I changed that charger few years after i got the boat. Ive added a house battery and need a new charger for it. Even though they claim this "new" nocco is as good as it can get. Im sluggish to purchace one. Im tryin to hold out for a minnkota pcl. Currently i still use a lester for my trollers and a single bank minnkota precision for my cranker
    2013 pantera 2
    200 pro xs (2b009069)
    Ghost trolling motor