Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Nov 2019
    Location
    Sylacauga Alabama
    Posts
    6

    Solix problem, low voltage

    I'm running solix 12 and helix 12 at dash, after a couple hours fishing, solix starts beeping low voltage, cranking the engine shuts it off, I'm using a 31 agm interstate, the helix nor the front 2 units have a problem, anybody that has
    Experienced this, please advise,

  2. Electrical/Wiring/Trolling Motors Moderator CatFan's Avatar
    Join Date
    Jun 2004
    Location
    SW Indiana
    Posts
    25,033
    #2
    Inadequate wiring, bad battery or not charging between trips are common causes.
    If you have integrity, nothing else matters. If you don't have integrity,
    nothing else matters.​

  3. Member
    Join Date
    Nov 2019
    Location
    Sylacauga Alabama
    Posts
    6
    #3
    I bought this boat from elite pro about 3 months ago, he says he never experienced this issue, and actually offered to look at it, the problem has just started, I've load tested the battery, checked all the wiring, the bus bar,nothing loose, battery charger tested good on all 4 leads, I have seen that others have been thru this, most have opted to add a 5th battery, was hoping for another solution

  4. Member
    Join Date
    Nov 2007
    Location
    Republic, MO
    Posts
    3,176
    #4
    I had a similar issue it took the North star X 2 battery to fix it.

  5. Member MichAngler's Avatar
    Join Date
    Dec 2005
    Location
    Royal Oak
    Posts
    1,676
    #5
    Can’t speak for the Helix but the Solix is a power hungry monster
    I had to add 5th battery just to run 2 of them and a small Garmin GPS
    Most pros don’t run more than 2 units at a time
    What voltage do you see when the big motor is running?
    "The handicapped angler"

  6. Member
    Join Date
    Dec 2010
    Location
    Hopkinsville ky
    Posts
    281
    #6
    I run 2 31 series and putting console unit in standby mode when fishing helps.

  7. Member
    Join Date
    Sep 2015
    Location
    Bossier City,Louisiana
    Posts
    89
    #7
    Check out the NorthStar group 31 or the Odyssey PC 2150. Basically the same battery. I’m using the NorthStar running two solix 15’s & haven’t had any issues yet.

  8. Member
    Join Date
    Nov 2010
    Location
    Scottsboro
    Posts
    300
    #8
    I am having the same issue . I run the X2 battery and with 2 Solix 12s 1 cranking battery is not enough. I think you will need to parallel 2 cranking batterys. With all my batterys 100% I turned on all my units in the garage and at the 3 hour mark my motor would not turn over. I am ordering 2 125ah lithiums today. It is ridiculous what we as fisherman have to do just to run a unit! Just my personal experience.

  9. Member
    Join Date
    Aug 2015
    Location
    Franklin TN & Tims Ford Lake
    Posts
    237
    #9
    I run my Solix 15 SI+ G2 (and G1 before that) on a dedicated 120AH Lead Acid Battery from WalMart and have had no issues. I do have dedicated heavy gauge wires going from the unit direct to the battery so I'm not going through any busses/bars. I don't know what version of SW you are running but I think the latest Solix update has a fix for undervoltage when you crank the engine (if you have both on the same battery). That fix prevents it from shutting off when you crank the battery.

    In my case, I have the battery voltage always displayed in the data overlay so that I can keep an eye on it. I have had the battery get to 11.7 Volts and the Solix G1 unit still operated.
    ---> Regards, Steve (AKA SLYDoggie)
    Solix 15 SI+ G2 with AS RC1 Remote

  10. Member
    Join Date
    Mar 2012
    Location
    SAN JOSE
    Posts
    117
    #10
    Quote Originally Posted by Jacolaylake View Post
    I bought this boat from elite pro about 3 months ago, he says he never experienced this issue, and actually offered to look at it, the problem has just started, I've load tested the battery, checked all the wiring, the bus bar,nothing loose, battery charger tested good on all 4 leads, I have seen that others have been thru this, most have opted to add a 5th battery, was hoping for another solution

    I bought mine off Chris Zaldain and had that issue, apparently he always put his on standby. I talked to Chris and I told him my thoughts. Long story short I rewired everything with 8 guage from the battery to the breaker to the units via a bus bar. PM me if you want more details. I also added a power pole charge and it helped keep my batteries topped off.

    zero problems since.
    ------------------------------------------------------------------------------
    2019 Skeeter FX20 250 SHO