Thread: Couple issues

Results 1 to 20 of 20
  1. #1
    Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181

    USA Couple issues

    Whats up everyone, hoping don or joe can help me with a couple issues I got,
    Engine info 1995 200 XRI efi, serial#OG130941 installed CCR reeds, injectors gone through by Don, still has oil injection system.
    Ok 1st problem: Went to lake the other day, temperature was high 40s water temp was 49, launched boat left motor idling to warm up while I parked truck and trailer. Water pressure was like 5 psi idling at around 850-900. Seemed good to me, got out of no wake zone and hammered it, got up on plane and alarm started beeping overheat, backed off to 3500 and it stopped, hammer back down above 5000and overheat alarm again, water pressure was 15-18 at wot 5800-5900. But stopped, fished for an hour and started up and took off and alarm never went off again for the rest of the day lol. Hoping I change water pump and impeller it will fix that. What do you all think?
    2nd issue: same day I noticed at around 3500 motor had a miss, ran rough, but idled perfectly, holeshot was instant and above 4000 ran like a top!! Can't think waht it would be!! Confident you guys can help me out here Thanks!!
    1995 ChampioN 190 1995 Mercury 200 XRI

  2.  
  3. Member
    Join Date
    Mar 2012
    Location
    Pelham
    Posts
    1,062
    #2
    Is your idle speed stated with motor in neutral? If so that seems high, usually closer to 650. But probably not part of the issue you have.
    Mercury 2002 200hp Carbed Saltwater
    OT566776
    2002 Cape Horn 22' Bay

  4. Member
    Join Date
    Jun 2013
    Location
    LONGVIEW TEXAS
    Posts
    6,803
    #3
    Quote Originally Posted by leonreno View Post
    Is your idle speed stated with motor in neutral? If so that seems high, usually closer to 650. But probably not part of the issue you have.
    850-900 in N , possible thermostat stuck or sticking, plugs changed recently ??????
    where the grass is green and the girls are pretty And remember falling feels like flying till you hit the ground

  5. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    80,581
    #4
    Was that a SOLID TONE (BEEEEEEEEEEEEEEP) or a Fast Beeping (BedepBedepBedepBedep)?

    On the 3500 question- how often do you run your engine in that (exact) RPM band? Most 2-strokes experience a "transition" RPM during which the reeds are transitioning from "Mostly Closed" to "Mostly Open" (in terms of time the reeds spend at each extreme). To some degree- it is present in all reed-equipped engines, just the nature of the beast.


    Dual Mercury Master Technician- for Mercury Outboards, Mercruiser and Mercury Racing at European Marine in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 44 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  6. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #5
    Quote Originally Posted by JOE54 View Post
    850-900 in N , possible thermostat stuck or sticking, plugs changed recently ??????
    Yes changed plugs in October before a tournament I always fish, ngk bu8h is what I always run in it, rpm was probably closer to 800 Joe, sorry for the misinformation,I know it wasn't high enough for me to worry about putting into gear without damaging anything, will probably replace tstats this winter
    1995 ChampioN 190 1995 Mercury 200 XRI

  7. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #6
    Quote Originally Posted by EuropeanAM View Post
    Was that a SOLID TONE (BEEEEEEEEEEEEEEP) or a Fast Beeping (BedepBedepBedepBedep)?

    On the 3500 question- how often do you run your engine in that (exact) RPM band? Most 2-strokes experience a "transition" RPM during which the reeds are transitioning from "Mostly Closed" to "Mostly Open" (in terms of time the reeds spend at each extreme). To some degree- it is present in all reed-equipped engines, just the nature of the beast.
    Rapid continuous beep, thing is it ran ok in October when I fished a tournament, just occasionally on holeshot it wouldn't want to go, it would bog, so I would put in neutral rev a couple times then it would jump out of the hole, never ran rough in the midrange, so I don't know lol
    1995 ChampioN 190 1995 Mercury 200 XRI

  8. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #7
    I did pull cowling off that day and checked oil tank on motor and it was full
    1995 ChampioN 190 1995 Mercury 200 XRI

  9. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    80,581
    #8
    Quote Originally Posted by Dads190 View Post
    Rapid continuous beep,
    Ok let's try this:

    SOLID BEEEEEEEP or Fast Beeping?

    Suspect you're going to say Fast Beeping- in which case it's likely either a Rotation Problem with the Oil Pump, OR- Water in Fuel. Since it's so easy to remove the filter and pour the contents into a glass jar for inspection... probably a good idea to start there.


    Dual Mercury Master Technician- for Mercury Outboards, Mercruiser and Mercury Racing at European Marine in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 44 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  10. Member
    Join Date
    Oct 2019
    Location
    Keswick, Ontario
    Posts
    364
    #9
    Doesn't a solid beep mean you better shut in down NOW?
    New to me!
    1997 Ranger 692VS
    2014 Mercury 175 Pro XS 2B111166

  11. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #10
    Quote Originally Posted by EuropeanAM View Post
    Ok let's try this:

    SOLID BEEEEEEEP or Fast Beeping?

    Suspect you're going to say Fast Beeping- in which case it's likely either a Rotation Problem with the Oil Pump, OR- Water in Fuel. Since it's so easy to remove the filter and pour the contents into a glass jar for inspection... probably a good idea to start there.
    Ya don a continuous beepbeepbeepbeep, but like ibsaid as soon as you dropped rpms back down below 4500 it would quit, but stab it and it would start beeping again, was going to change that water/fuel filter too so I will pull old one off and pour into glass and see
    1995 ChampioN 190 1995 Mercury 200 XRI

  12. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #11
    But like i said before I stopped and fished for about an hour and took off and it never went off again
    1995 ChampioN 190 1995 Mercury 200 XRI

  13. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    80,581
    #12
    Be sure to report back... but keep in mind that it could be (potentially) an oil pump rotation warning.

    That warning could be caused by:

    -Oil pump drive gear failed
    -Oil pump rotation sensor/bearing failing
    -Oil Warning Module Failing
    -Poor or bad grounds for oil warning module, sensor, etc. on top/back of the block
    -Loss of ignition spark on one or more cylinders (variety of reasons)
    -(and as mentioned, Water in Fuel).


    Dual Mercury Master Technician- for Mercury Outboards, Mercruiser and Mercury Racing at European Marine in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 44 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  14. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #13
    Finally had some time to tinker with it, been either too damn cold out or I've been working a ton of hour, anywho, drained the fuel/water filter and no water in it at all. Quick question, would a cracked cap on oil tank on motor cause this issue? Had a buddy with a friend had similar happen to him and the cap on motor tank was cracked. hopefully can dig into service manual this weekend as it will be fairly warm and do the other checks that you mentioned don, will keep updated!! Thanks again Don
    1995 ChampioN 190 1995 Mercury 200 XRI

  15. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #14
    Oh and if its worth anything I did put a new warning module on motor in the summer as the old one would trigger a constant beeeeep as soon as I turned key on
    1995 ChampioN 190 1995 Mercury 200 XRI

  16. Member
    Join Date
    Jun 2013
    Location
    LONGVIEW TEXAS
    Posts
    6,803
    #15
    usually a nasty mess but you can test it for shorted switch
    where the grass is green and the girls are pretty And remember falling feels like flying till you hit the ground

  17. Member
    Join Date
    Mar 2017
    Location
    Broussard, Louisiana
    Posts
    150
    #16
    A couple months back my 1995 150 EFI started beeping and I checked the oil tank on motor and the tank was low. My cap was cracked. I replaced the cap and filled tank and no problems since.

  18. Mercury 3L/4 Stroke/Verado Moderator EuropeanAM's Avatar
    Join Date
    Apr 2008
    Location
    Greenville, SC (US)
    Posts
    80,581
    #17
    Cracked cap/sensor on engine-mounted tank can cause problems like this, but will almost always result in a terrible mess (due to constant flow of oil from the cracked cap while engine is running).


    Dual Mercury Master Technician- for Mercury Outboards, Mercruiser and Mercury Racing at European Marine in Greenville, SC.
    Still consider myself a "Marine Apprentice" after 44 years (learn something new every day).
    Mercury Parts, Mercury Outboards, Smartcraft & Accessories, Injector Service, TDR Reeds- BBC Sponsor

  19. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #18
    Quote Originally Posted by JOE54 View Post
    usually a nasty mess but you can test it for shorted switch
    How would I test that Joe? I have a service manual, would that be in there?
    1995 ChampioN 190 1995 Mercury 200 XRI

  20. Member
    Join Date
    Jun 2013
    Location
    LONGVIEW TEXAS
    Posts
    6,803
    #19
    yes sir ohm meter
    where the grass is green and the girls are pretty And remember falling feels like flying till you hit the ground

  21. Member
    Join Date
    Nov 2013
    Location
    Aurora MO
    Posts
    181
    #20
    Well finally had some time to tinker with it yesterday, after talking with a friend of mine that runs a marine repair and sales place. Gave me procedures for checking trigger, coils and switch boxes as Don said it may be a misfire on #2, well I went ahead and checked my cap on oil tank on motor and pulled cap out with key on and didn't alarm when float slid down, red flag right there, put cap back on and went to snug it down and cap split in two so I have a new one ordered, did the trigger checks with ohm meter and trigger checks good, will do coil checks today
    1995 ChampioN 190 1995 Mercury 200 XRI