Results 1 to 13 of 13
  1. #1
    Member
    Join Date
    Oct 2019
    Location
    Crockett tx
    Posts
    4

    Bow not getting out of water at full throttle.

    I have a 95 Gambler 209 with a 225 mercury efi. Prop is 27 tempest. 3.5 prop to pad. The boat gets on plane great and seems to run great but the bow never gets out of water. Itís pretty much catching water at the console. According to the rpm gauge it tops at 5000. The throttle pegs out on motor. What else could be the problem? I had a 25 trophy 4 blade first the tempest does seem to run better. Any help is appreciated.

  2.  
  3. Member
    Join Date
    Oct 2014
    Location
    Indianapolis, IN
    Posts
    273
    #2
    A 27 is too big for the motor. Thats why your rpms are low. Need smaller prop.

  4. Member 302w's Avatar
    Join Date
    Jun 2004
    Location
    Houston
    Posts
    5,819
    #3
    A 27 tempest is not too big for that motor. You should be able to turn that prop around 56-5700 rpms without breaking a sweat. Have the motor checked out to make sure you are indeed getting full throttle.
    Burning the candle at both ends.

  5. Member
    Join Date
    Jul 2006
    Location
    Fla
    Posts
    155
    #4
    Quote Originally Posted by 302w View Post
    A 27 tempest is not too big for that motor. You should be able to turn that prop around 56-5700 rpms without breaking a sweat. Have the motor checked out to make sure you are indeed getting full throttle.
    +1 get things checked out - I have a 99 Intimidator w/200 EFI and I can turn a 27 Tempest at 5,800 in the heat of summer. It's the best top end prop for my set up... but not so much for hole shot.
    Obvious question is are you trimming the motor up ?

  6. Member
    Join Date
    Jul 2004
    Location
    Enterprise
    Posts
    310
    #5
    I ran a 26 Trophy on that hull and motor. That said....I agree in others recomendations of getting the motor checked out. Could be throttle, stators or other electrical

  7. Member
    Join Date
    Nov 2013
    Location
    Haines city Fl
    Posts
    1,195
    #6
    I had a 94 with 98 225. Ran 25 and 26 trophy with 2 plugs out. Best set up..

  8. Member
    Join Date
    Oct 2014
    Location
    Indianapolis, IN
    Posts
    273
    #7
    My old '99 intimidator would run 81 gps with a 26 trophy 225hp mercury efi setup. I'm in Indiana so the elevations will play a part in prop sizes also.

  9. Major Flagelator Gamblinman's Avatar
    Join Date
    Jun 2004
    Location
    Yantis, TX
    Posts
    3,953
    #8
    Unfortunately, I'm thinking a water soaked hull. Turning a 27 Tempest to 5000 RPM's should be more than enough to lift any hull, especially a Gambler, unless there is too much weight in the hull.
    "Better to remain silent and be thought a fool than to speak out and remove all doubt."

  10. Member
    Join Date
    Apr 2012
    Location
    League City, Texas
    Posts
    3,003
    #9
    Quote Originally Posted by Eric19 View Post
    I have a 95 Gambler 209 with a 225 mercury efi. Prop is 27 tempest. 3.5 prop to pad. The boat gets on plane great and seems to run great but the bow never gets out of water. It’s pretty much catching water at the console. According to the rpm gauge it tops at 5000. The throttle pegs out on motor. What else could be the problem? I had a 25 trophy 4 blade first the tempest does seem to run better. Any help is appreciated.
    Is this your first Gambler? Are you running full, 100%, trim. Has this rig ever run better since you’ve owned it? Can you confirm the prop has never been worked on?

  11. Member
    Join Date
    Oct 2019
    Location
    Crockett tx
    Posts
    4
    #10
    First Gambler. It’s ran the same every time. I’m trying a smaller prop today. As far as I know the Hull is dry. I am getting full throttle at the motor. Sorry for slow response been out had back surgery.

  12. Member
    Join Date
    Oct 2019
    Location
    Crockett tx
    Posts
    4
    #11
    Gamblinman I don’t think the Hull is wet. I had that looked at. I’m trying a smaller prop just to see if it’s any different. Do you know if there is a fuse panel anywhere? I hooked up new batteries and now I have no lights or pumps that work?

  13. Member
    Join Date
    Oct 2019
    Location
    Crockett tx
    Posts
    4
    #12

    Thanks.

    Just now getting to mess with my Gambler. Trying a smaller prop today. I donít think the Hull is wet.i will post after I run smaller prop.

  14. Member low slung cruiser's Avatar
    Join Date
    Jul 2008
    Location
    LKG, LITTLETON, NC
    Posts
    4,597
    #13
    im sorry did you say you were trying a smaller prop and the hull is not wet ?
    Sterling 22XS / Mercury Pro XS V8