Results 1 to 5 of 5
  1. #1
    Member Bug88's Avatar
    Join Date
    Sep 2009
    Location
    Indiana
    Posts
    2,716

    Trolling motor interference?

    How many of us(when u step on the TM with a transducer on it) get "interference" shown on your bow depth finder? And is there a way to stop it? I've separated the power cables and put a spacer on the transducer.....not-a...


    Ive had many Lawrance over the years and now a Garmen.....same issue.

  2.  
  3. Member ifishinxs's Avatar
    Join Date
    Jul 2015
    Location
    Southern Utah
    Posts
    3,622
    #2
    Common issue. What trolling motor do you have. Have you tried to dial it out on your graph!
    I post in the trolling motor / electrical section as it has been discussed to death.
    2010 Skeeter ZX 200 200 HPDI. Ultrex 80/52
    Garmin EchoMap Chirp 93's/GT50/GT50/PS22
    2015 Tundra Crew max Limited 4x4 (The Beast)
    My name is Bob and I fish way to much.

  4. Member
    Join Date
    Apr 2012
    Location
    Branson, MO
    Posts
    375
    #3
    I'm trying to solve this problem myself. It only occurs on my 2D sonar and not on my Livescope. I have tried grounding the TM skeg to TM battery neg, fish finder battery neg, connecting TM neg to fish finder battery neg, ferrite bead on transducer cable, ferrite bead on fish finder power cable, and ferrite ring on TM power cable. No noticeable reduction in interference yet. The only reduction was by increasing the "interference setting" on my Garmin, which also reduces the sensitivity. I have ordered a large clamp on ferrite bead to put on the power cable from the foot pedal to TM. If that does not work, I will just live with the interference.
    2000 Viper Coral 202
    2013 Pro XS 200

  5. Member Bug88's Avatar
    Join Date
    Sep 2009
    Location
    Indiana
    Posts
    2,716
    #4
    Quote Originally Posted by ifishinxs View Post
    Common issue. What trolling motor do you have. Have you tried to dial it out on your graph!
    I post in the trolling motor / electrical section as it has been discussed to death.
    I’ll do a little digging there. Not up to speed. Don’t visit the “kingdom” as much anymore...)

  6. Member Bug88's Avatar
    Join Date
    Sep 2009
    Location
    Indiana
    Posts
    2,716
    #5
    Tried ferrite rings................didn't help.......don't waste your money