Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jul 2018
    Location
    Central Missouri
    Posts
    18

    Top Load Hot Foot Adjustment

    Installing a Top Load Hot Foot in my Charger 195.
    Motor is a 200 EFI, SN OG350446

    I have all linkages adjusted properly and to spec, it seems as if the hot foot is not allowing me to hit WOT, I have the jam nut removed, the roller on the hot foot is bottoming out in the slot and I have about another 1/2" of cable to go before WOT is hit.
    I know with the bottom load Hot Foot you can slide the cable mounting to another set of bolt holes, therefore allowing a bit more adjustment. This essentially moved the cable trunnion to a different position and allowing Hot Foot travel to match the travel of the motor linkages.

    Is there a way to make any adjustments with the top load Hot Foot. It would be nice if the trunnion was adjustable on both ends of the throttle cable.

    Thanks in advance for any help.

  2.  
  3. Member
    Join Date
    May 2009
    Location
    Carmichael Ca
    Posts
    2,044
    #2
    I suspect the hotfoot closed position is set incorrectly not allowing enough travel or cabel mounting bushing on the motor is missing
    Thank You Leon Pugh

  4. Member
    Join Date
    Jul 2018
    Location
    Central Missouri
    Posts
    18
    #3
    I was able to make some adjustments with the cable on the motor side. No sure if the cable was a bit stiff out of the box but after cycling a few times in and out it seemed as I could move the trunnion a bit more and give me less cable length at the HF