Thread: 2000 225 Promax

Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1. #1
    Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667

    2000 225 Promax

    I have a 2000 225 Promax with a new Sporty, new poppet valve, new water pump and new t-stats. Engine will warm up fine and idle in the 140's according to the guage. Now the problem. When I just have the motor in gear and it is at idle the temp is fine. If I give it some gas to get the rpms up around say 1200-1500 like in a no wake zone or I come off plane and just looking at a spot to fish, the temps will start to climb. As soon as I get back up on plane they will stabilize again. Now part 2. When I start to air it out and get up around WOT say 5800-6000 the temps will slowly but steadily start climbing again. No horns or warnings but something can't be right. PSI in gear at idle is 2-3 and wot is 14-15. I am not sure what is happening. The motor is on a XB2003 set about 1/8" above pad w/ manual plate.

    Question 2
    When I give it gas to get on plane I have a really bad vibration/rattling noise. It is coming from under the cowling and only does it at a certain RPM. As soon as you get blow that RPM or go above it the noise goes away. I can't find anything loose and have checked everything I can think of. Anyone else have this problem or ever heard of it?

    Thanks for any help guys.

  2.  
  3. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    3,208
    #2

    Re: 2000 225 Promax (RoadrashPaul)

    Paul, your first paragraph or I guess it would be "Question 1"is EXACTLY how my engine works now after all my work done to it. I have settled with that mentally especially after Don Weed told us both that was normal. And remember he told us that the factory temp sending units on our engines are notoriously wrong, I tested what he said with my IR temp gun. I made a hard run and got the temp gauge up to max on the dash and immediately shut down, pulled the cowling and shot each head at various spots and the temps were all fine. Crank the engine back up again and the temps immediately drop.

    If I give it too much throttle going up a no wake zone(no one around of course) my temp gauge starts to climb as well. I just slow down again.

    As for the vibration/rattling noise?????????????? If you have someone sit on the back deck facing the engineat that RPM range and put their hand on the hood does it stop?? Just don't go hammering the throttle down and throw them off the deck. Of course they should be wearing their life vest.
    2013 Allison XB-21 BasSport Pro
    2012 Mercury Racing 250 Sport XS

  4. Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667
    #3

    Re: 2000 225 Promax (AllyFishing)

    I do remember that Craig but it still just doesn't seem right to me. I guess I will have to just live with it but man is it annoying.

    On the rattle, no I have never been back there. When we first got the boat we though it might have been the old lower. When that grenaded and we put the new sporty on it is still doing it. It sounds like metal vibrating. It is very loud but only does it in a certain RPM range. I think between 2500-3200 or so. If you go over or under that it quits. I have checked EVERY bolt and fitting I can find. I was hoping someone would have had this happen

  5. Member
    Join Date
    Aug 2008
    Location
    Atmore, AL
    Posts
    293
    #4
    How much setback do you have, and is your lip stock? Unless you have a lot of setback or have sanded the lip, 1/8" above is pretty high. 14-15 lbs water pressure at wot sounds low to me, but I run 260's and 280's w/drag electrics on mine with 25 lbs or so of water pressure.

  6. Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667
    #5

    Re: (h2oskiier30)

    <table width="90%" cellspacing=0 cellpadding=0 align=center><tr><td>Quote, originally posted by h2oskiier30 &raquo;</td></tr><tr><td class="quote">How much setback do you have, and is your lip stock? Unless you have a lot of setback or have sanded the lip, 1/8" above is pretty high. 14-15 lbs water pressure at wot sounds low to me, but I run 260's and 280's w/drag electrics on mine with 25 lbs or so of water pressure.</td></tr></table>

    12" of setback and have a stock lip. Where do you run yours at? But even if it is a little high it shouldn't get hot when I am idling around because the motor is buried then.

  7. Member
    Join Date
    Aug 2008
    Location
    Atmore, AL
    Posts
    293
    #6

    Re: (RoadrashPaul)

    Not sure on the "fast" idle problem. I run mine with 14" of setback, and even with the pad. I have a buddy who has sanded his lip down to about .030, and he was at 1" above the pad. His temps kept running up at wot. Changed water pump, checked for restrictions, etc, etc...no change. Finally lowered his motor to 1/4" above the pad...problem solved. He is at 14" of setback.

  8. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    3,208
    #7

    Re: (h2oskiier30)

    I did forget to mention though Paul that I am running even with the pad and at neutral trim WOT I still have 25PSI. I have not had the balz to raise higher than that yet to bring it down to 20PSI like Lee said he does on the 21's
    2013 Allison XB-21 BasSport Pro
    2012 Mercury Racing 250 Sport XS

  9. Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667
    #8

    Re: (AllyFishing)

    <table width="90%" cellspacing=0 cellpadding=0 align=center><tr><td>Quote, originally posted by AllyFishing &raquo;</td></tr><tr><td class="quote">I did forget to mention though Paul that I am running even with the pad and at neutral trim WOT I still have 25PSI. I have not had the balz to raise higher than that yet to bring it down to 20PSI like Lee said he does on the 21's </td></tr></table>

    Come on now Craig, with those new heads you better get that mota up and screaming. I think you can get 90 out of that boat

  10. Member
    Join Date
    Feb 2008
    Location
    Lehighton, Pa.
    Posts
    3,208
    #9

    Re: (RoadrashPaul)

    That's my goal for spring!
    2013 Allison XB-21 BasSport Pro
    2012 Mercury Racing 250 Sport XS

  11. Member
    Join Date
    May 2009
    Location
    BR
    Posts
    69
    #10

    Re: (AllyFishing)

    This rattle ....sound like something is loose ...you hear then you don't ....
    My tuner was loose on my 225 promax pulled bolts, cleaned em put new loktite tighten em real good no more noise for me.....

  12. Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667
    #11

    Re: (bassnut2)

    <table width="90%" cellspacing=0 cellpadding=0 align=center><tr><td>Quote, originally posted by bassnut2 &raquo;</td></tr><tr><td class="quote">This rattle ....sound like something is loose ...you hear then you don't ....
    My tuner was loose on my 225 promax pulled bolts, cleaned em put new loktite tighten em real good no more noise for me.....</td></tr></table>

    You might be on too something here. It does have an aftermarket tuner in it that the previous owner put in. What do I have to do to get to it to check?

  13. Member
    Join Date
    Jun 2004
    Location
    Spring Grove
    Posts
    838
    #12

    Re: (RoadrashPaul)

    Make sure your flywheel nut is TIGHT.

  14. Kevin Hoffman
    Join Date
    Jan 2010
    Location
    Collierville, Tenessee
    Posts
    40
    #13

    Re: (catfish123)

    Take it to a mechanic who knows what he is doing

  15. Member
    Join Date
    Nov 2006
    Location
    barboursville wv
    Posts
    1,488
    #14

    Re: (--20ccbullet--)

    Take it to Nichols or Hoffman ....For some piece of mind or Drive it to Jay Smith

  16. Member
    Join Date
    Jul 2005
    Location
    Beaumont
    Posts
    278
    #15

    Re: (doug vaughn)

    2.5L engines have a nasty soundings harmonic resonance at around 3000rpm from what I recall..

    Rick
    2001 Bullet 21 XDC/ 300XS

  17. Member
    Join Date
    Sep 2004
    Location
    Old River- Winfree , TEXAS
    Posts
    3,947
    #16

    Re: (Rickster)

    I have seen the 40 amp flywheels get loose and cause a heck of a vibration and noise. IF it is loose you MUST get it attended to QUICK or the flywheel hubs female taper will ruin both taper surfaces the male taper on the crankshaft as well as the female flywheel hub , costing you a pile of money.

    During rebuilds I check and see if the tapers are "clean" from metal deposited for each other ( crank and flywheel ) Once the flywheel taper have arced and pulled metal from the crank both can be shot. I polish the inner taper on the crank hub to chrome with maroon grade scotch bright as well as the male crank taper. If the two surfaces aren't perfect the flywheel will wobble and soon take out the upper main bearing........

    I torque ALLl my flywheel nuts to 150 FT lbs and use 271 RED loctite...No more coming loose...

    Jay

  18. Moderator RoadrashPaul's Avatar
    Join Date
    Mar 2009
    Location
    Portland, TN
    Posts
    14,667
    #17

    Re: (JaySmithRacing)

    Thanks Jay and everyone else who responded. I will get it checked out

  19. Bullet Country
    Join Date
    Jul 2008
    Location
    Lynchburg, Tn
    Posts
    872
    #18
    Pull your lower unit, look up in the mid, see if your tuner is layin in the bottom of your mid.

  20. Bullet Country
    Join Date
    Jul 2008
    Location
    Lynchburg, Tn
    Posts
    872
    #19
    If you can't figure it out, take it to Nichols Outboard, i don't think you're too far from him. They'll straighten it out.

  21. Member
    Join Date
    Jul 2008
    Location
    abingdon
    Posts
    345
    #20

    Re: (jowens)

    if you only hear the noise at a certain rpm, i'm betting it's harmonics. i've noticed some are worse than others and i don't know why.

Page 1 of 2 12 LastLast

Similar Threads

  1. 2000 225 Promax Gearcase
    By SunriseSuperman in forum Bullet Boats
    Replies: 0
    Last Post: 04-04-2012, 05:24 AM
  2. 2000 225 Promax first start up...
    By RedNeckYachtClub in forum Mercury - 2.0/ 2.4/ 2.5 Liter High Performance
    Replies: 1
    Last Post: 03-27-2012, 10:51 AM
  3. Rev limiter on a 2000 promax 300
    By jigginjeff in forum Mercury - 3 Liter & 3 Liter High Performance
    Replies: 2
    Last Post: 08-17-2011, 04:51 AM
  4. Would you run a 2000 promax 300 if
    By Chris1978 in forum Bullet Boats
    Replies: 3
    Last Post: 05-14-2007, 09:57 AM
  5. Fresh 2000 Model 225 Promax by BAD BOY XR2002
    By DJ from MN in forum Mercury Motors
    Replies: 0
    Last Post: 06-16-2004, 06:34 PM