Results 1 to 5 of 5
  1. #1
    Member
    Join Date
    Oct 2006
    Location
    New Castle
    Posts
    197

    Temperature sensor question?

    With the HDS and/or Touch units is there a built in temperature sensor on the transducer or do you need to run a separate sensor? This would be for surface water temp. Thanks
    John B.

  2.  
  3. lrc
    lrc is offline
    Member
    Join Date
    Mar 2012
    Location
    Spring Hill
    Posts
    43
    #2
    Built in
    2012 Sea Hunt BX22 150 Yamaha

  4. Member
    Join Date
    Jun 2012
    Location
    Brandon, Fl
    Posts
    821
    #3
    There are transducers that don't have the temp sensor. Those that do have a T in the model on the tag near the plug. For example PDT-WBL has TEMP, PD-WSU does not.

  5. Member
    Join Date
    Sep 2012
    Location
    Western Canada
    Posts
    199
    #4
    You can purchase a separate temp sensor but it requires the NMEA 2000 network to run it. Typically,that external temp sensor is used in a livewell or mounted on the transom if a non temp transducer has been istalled.
    I wish that I could be half the man my dogs think I am.

    Mapleleaf-Mick/
    A Loyal Lowrance Supporter since 1964
    18.5 foot Fiberglass Lund with a 200hp outboard and 80 lb. thrust bow mount trolling motor
    Outrigged for walleye fishing with two HDS - 8's (one first gen and one 2nd gen), LSS-1, LSS-2,
    Sonic Hub, full NMEA 2000 Network with LGC 4000, Point-1 GPS and Livewell Temp Sensor.

  6. Member
    Join Date
    Apr 2008
    Location
    Woodland Hills, Ca
    Posts
    587
    #5
    Is there a way to make your graphs read temp off the lss2 instead of the regular transducer?